Untitled Page
Macrocrafter.com
Home Guides/Manuals Product FAQ (coming soon) Search My Account
Forums Forums FAQ Contact Us My Profile My Messages

con't get it to progress with recipe

 
View related threads: (in this forum | in all forums)

Login  Logout  Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [EverQuest II] >> Evercraft Help Desk >> con't get it to progress with recipe Page: [1]
Login
Message << Older Topic   Newer Topic >>
con't get it to progress with recipe - 7/24/2011 7:38:09 AM   
kendall

 

Posts: 16
Score: 0
Status: offline
I think i have checked everything..when i set up for crafting and select begin, it goes to the top left side of window where the white star is , crafting starts but it will not click on the reactions. They will not start up. Whay am i missing? The recipe window comes up, curser goes to the star to start it. It will only start when i move the cursor off the star. also will not do a repeat unless I move cursor.

< Message edited by kendall -- 7/24/2011 8:14:52 AM >
Post #: 1
RE: con't get it to progress with recipe - 7/24/2011 11:45:34 AM   
soundchicken

 

Posts: 573
Score: -2
Status: offline
a screen shot would help to figure out the issue

_____________________________

vic20 with a tape drive and a bitchin 5" b&w tv

(in reply to kendall)
Post #: 2
RE: con't get it to progress with recipe - 7/24/2011 6:13:46 PM   
Mcrafter1

 

Posts: 471
Score: -1
Status: offline
Hmm, try this:  Open Recipe window, right click on Recipe Book title bar at top and open window settings.
Set ALL Opacity sliders to far right, click on Default Position, Lock Window and close.  Try it now.

Mc

(in reply to soundchicken)
Post #: 3
RE: con't get it to progress with recipe - 7/27/2011 2:55:20 PM   
kendall

 

Posts: 16
Score: 0
Status: offline
ill see what i can do sound,,when i do what macrocraft 1 says and lock the craft window in upper left default position and click on begin,, my cursor goes straight to red upper rt box and ends the craft cycle.

can't find my paperdoll shots i took

(in reply to kendall)
Post #: 4
RE: con't get it to progress with recipe - 7/27/2011 7:20:56 PM   
Mcrafter1

 

Posts: 471
Score: -1
Status: offline
quote:

ORIGINAL: kendall

ill see what i can do sound,,when i do what macrocraft 1 says and lock the craft window in upper left default position and click on begin,, my cursor goes straight to red upper rt box and ends the craft cycle.

can't find my paperdoll shots i took



When my system does what you described it means I'm either missing proper crafting materials or fuel.

Mc

(in reply to kendall)
Post #: 5
RE: con't get it to progress with recipe - 7/28/2011 7:32:02 AM   
kendall

 

Posts: 16
Score: 0
Status: offline
I wish I could say I was out of material, fuel or something, but this is not the case. I have everything I need. I'm now thinkin I just need to uninstall it and start over. Now where are those uninstall instructions???

(in reply to kendall)
Post #: 6
RE: con't get it to progress with recipe - 7/29/2011 2:06:23 PM   
soundchicken

 

Posts: 573
Score: -2
Status: offline
quote:

ORIGINAL: soundchicken

a screen shot would help to figure out the issue


_____________________________

vic20 with a tape drive and a bitchin 5" b&w tv

(in reply to soundchicken)
Post #: 7
RE: con't get it to progress with recipe - 8/3/2011 6:18:25 PM   
kendall

 

Posts: 16
Score: 0
Status: offline
Thanks for the help all. See attached screenshot for the point at which Macrocrafter seems to fail; should also mention that I have a dual monitor setup if that is relavent. I'll attempt to describe again what seems to be happening at the point of failure.

So...the screenshot shows the start of a new crafting job (can see a little blue to indicate). Also, you can see that the reactive has not occurred. Again though, if the mouse is moved ever so slightly off the small white box, the reactives engage. Also Macrocrafter was removed and reinstalled in between my last messages in order to produce this screenshot.

Attachment (1)

(in reply to kendall)
Post #: 8
RE: con't get it to progress with recipe - 8/4/2011 3:50:44 PM   
Mcrafter1

 

Posts: 471
Score: -1
Status: offline
Turn off the software mouse cursor.  EC will not work with it on.

Mc

(in reply to kendall)
Post #: 9
Page:   [1]
All Forums >> [EverQuest II] >> Evercraft Help Desk >> con't get it to progress with recipe Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode

0.047